您现在的位置:欧宝电竞平台 > 欧宝资讯 >

【通达信免费源码】成功率高的矮进高出 撑持压力主图公式 源码

作者:admin    文章来源:未知    点击数:    更新时间:2021-05-30 01:53

图片

参数N 1 6 30

公式源码:

TY:=C;A1:=REF(TY,N)=HHV(TY,2*N+1); B1:=FILTER(A1,N); C1:=BACKSET(B1,N+1); HD:=FILTER(C1,N);A2:=REF(TY,N)=LLV(TY,2*N+1); B2:=FILTER(A2,N); C2:=BACKSET(B2,N+1); LD:=FILTER(C2,N);波峰:=REF(H,BARSLAST(HD));前期高位:=REF(H,BARSLAST(HD)),COLORBLUE,POINTDOT;前期矮位:=REF(L,BARSLAST(LD)),COLORWHITE,POINTDOT;STICKLINE(H,欧宝资讯前期高位,前期高位,5,0),COLORBLUE; STICKLINE(L,前期矮位,前期矮位,5,0),COLORWHITE;DRAWICON(HD,H*1.015,2);DRAWICON(LD,L*0.985,1);突破:=FILTER(CROSS(C,波峰),3);成立:=BARSLAST(突破);STICKLINE(突破,C,O,1,0),COLORYELLOW;



友情链接

Powered by 欧宝电竞平台 @2018 RSS地图 HTML地图

2013-2021 168ty 版权所有